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User Registration Tips

1. When creating a new user the Last Name and email address must be the same in WBSCM and eAuthentication
2. When adding a new user in WBSCM, the Save button should be selected after the roles have been added to the new
user. If the save button is selected prior to selecting the roles, the user admin can select that new user from the top and
select modify to add the roles to the new user.
3. Auser admin can re-send a new users the WBSCM registration email by selecting the user in the manage users tab,
going to the last tab (data tab) and selecting the re-send registration email
4.  Most common issues with registration:
a. New user selects the wrong link in the WBSCM registration email
b. New user does not select the “accept” within the notification from eAuthentication. This must be done within 7
days of the creation of the eAuthentication account.
c. User enters a different last name/email address in eAuthentication than what is in WBSCM.
d.  After creating and activating the new account, the user fails to return to the Registration email that they received
from WBSCM_User_Registration and click the link in step two in order to complete the registration process.

5. Registration emails that are sent to users when their WBSCM profile is created are for that specific user only and
SHOULD NOT BE SHARED. If a user tries to register using another person’s registration email it will not work.

FAQS
WBSCM LOGON--

1. Whatdo ldoiflforgot my password?
1. Go to eAuth webpage (https://identitymanager.eems.usda.gov/iam/im/eems)
2. Agree to eAuth terms and conditions
3. Select link "Forgot your Password”.
4. Click Continue
5. Follow instructions to reset password

As of July 22, the eAuthentician application which is used to access all USDA applications does not operate correctly with
Internet Explorer 7 when registering new users or updating existing users.
Optimal performance for eAuthentician is Internet Explorer 8.

Note: eAuthentication Password Policies
e  Passwords must have a minimum of 12 and maximum of 24 characters
. Passwords must include at least one each of the following: uppercase, lowercase, a number, and one of these
special characters: !'#$%=+:;,? ~*-
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. Spaces or dictionary words not allowed

. Passwords must be changed every 60 days

. Your previous 24 passwords may not be re-used

. Inactive accounts are disabled after 400 days

e  After 3 failed login attempts, the account is locked for 60 minutes and this lock cannot be overridden

| am having problems with the log-in screens rendering correctly.
Currently, for WBSCM, Internet Explorer 7 or Internet 8/9 in compatibility mode must be used for optimal performance. To
set the Internet Explorer browser to view WBSCM in the Compatibility View do the following:

1. Go the Tools tab at the top of the browser.

2. Click Compatibility View Settings

3. In the Add this website text box type usda.gov and click Add.
4. Click Close.

USER ADMIN/ ORG ADMIN/ ROLES--

10.

How does a user get access allowing them to create requisitions?
A User Administrator for the user's organization (e.g. FNS, SDA/ITO, RA) must assign the Order Manager role as
needed.

Can an SDA User Administrator grant their RA users access to create orders?

A SDA User Admin cannot create an RA Order Manager. If there is not a RA User Admin for the particular RA
Organization, then the SDA User Admin can create a RA User Admin for that particular RA Organization. The User Admin
for the RA organization can then add the RA Order Manager Role to themselves or any other user in their organization.

What do | need to do to add a new “Ship-to” for my SDA organization?
In order to add a new Ship-to to WBSCM, you need to complete and send in the FNS-7 to WBSCM-Ship-

To@fns.usda.gov

| have a user who cannot see reports. What do |1 do?

Usually the user has not received the “View Only” role. This role is used for viewing reports and all users need to have this
role. You may also have a user who only reviews reports and having just this role allows them to do this without access to
create new transactions.

| have a Supplier WBSCM Account from USDA. | am also areceiving organization that will be receipting and
viewing order reports in WBSCM, do | need two logins?
Yes, you need to have 2 separate eAuths and WBSCM accounts. You must register for WBSCM twice.

How can an RA assign a default "Deliver to" (i.e. A Ship-To) location?

There is no way to assign a default "Deliver to" for an RA. An RA can remove all non-relevant deliver-to's from the RA's
thereby reducing the number of ship-to's they have to look through. Maintain Ship-To's by being an Org Admin and go to:
Admin > Organization Maintenance > Update RA Org > Relationships > Has Ship-To (from drop-down), and remove any
Ship-To locations that are not needed.

When creating a new RA user what do | put in the FIPS and RA Identifier ID Number fields?
These fields are a carryover from ECOS and are both optional.

When the SDA uploads RA updates what happens to the existing data?
WBSCM will only update the changes while maintaining the rest of the existing data.

ORDERING/ CART

11.

If the SDA/RA clicks “Draft”, do they click “order” or what do they need to do to saveitin a “Draft”?
They must click “Order”. They can then pull the draft up by using “My Transactions” when they need to.
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12.

13.

14.

15.

16.

17.

Will the SDA/RA be able to modify their requisition or order?
Once they approve the requisition or order, they cannot make changes. If the SDA returns the order to the RA, then they
can make some limited changes.

If multiple people at an RA are logged in at the same time, does that affect ordering? For example, if one person
was ordering meats while another person were ordering vegetables, would that affect anything in WBSCM?
More than one user can place orders at the same time, but once the order using the last of the entitiement has been
placed, no more orders may be submitted by either user. Users within the same organization should not try and place
orders for the same commaodities at the same time.

How does a user know that their order has been processed and received by the Warehouse?
You will not receive an email when you create your order. You will receive an email from the system when the warehouse
ships your order. So, you should expect an email (or several emails) a few days before the items arrive.

How does a user change a Direct Delivery Order?

SDA
Changes can be made to the requisition in the consolidated workbench or the requisition can be returned to the RA to

allow them to make the changes.

RA
After receiving the returned requisition from the SDA,

Go to: Operations-->Order Processing-->Order Management-->Domestic Order Entry
My Transactions --> find your order using the search criteria
1. Click the order number when it comes up
2. When the order is displayed in the cart, click "Change"
3. Choose the new delivery location and change quantities. (Note that only the SDA can change delivery dates)
4. Change status to “Ready for Approval”

5. Click "Update"

6. Click "Save"

How does a user change a multi-food order out of a National Warehouse?

To change an order, go to: Operations-->Order Processing-->Order Management-->Domestic Order Entry
My Transactions --> find your order using the search criteria

1. Click the order number when it comes up

2. When the order is displayed in the cart, click "Change"

3. Choose the new delivery date, change quantities, delete or add commodities for your order. (Note that the date must be
more than 7 business days in the future)

4. Click "Update"

5. Click "Save"

Your order should be updated.

How do | print my order information?

After login into the WBSCM system:

Operations --> Order processing --> Order Management --> Domestic Order entry.

Please search for your order # under MY transactions Tab, open the order, click on the 'print' button on the screen, you

will be able to print the sales order.

Suggestion:
You will be able to print the order from “"check out" list, immediately after the order is created.
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18.

19.

20.

21.

22.

23.

How can | find out if my order has been delivered/shipped by the warehouse?

1. Go back into your order, and look for a 'Follow-on Document' Delivery number at the Line item. If the delivery number
exists, then you should be able to enter shipment receipt. You may also check the status of the order. If the status is
“purchased” then the order can be receipted. If the status is “order received” then someone has receipted the order.

2. Go to: Reports > Order Processing > Multi-Food Requisition Report
--> Enter the Order number in the Order filed > In the report look to see if the 'Delivery # column has a number in it. If not,
then the warehouse has not uploaded the Bill of Lading and thus has not created a delivery against this order.

How can | easily receive multiple line items on an order?

1. Enter relevant information at the header level

2. Click Receipt All, thereby copying the information to each line and making each line's good quantity the total good
quantity

3. Go to the line(s) for which you did not receive the total Good quantity and enter the actual Good quantity plus any
damage if applicable.

4. Click Submit

It is possible to use both the receipt all functionality and changing individual lines. However, to do so, Receipt All must
be selected before the individual lines are adjusted, otherwise, the Receipt All functionality will over write your values.

How can | get Multi-Food Pending Replenishment information?

Multi-food pending replenishment information can be found by clicking on the hyperlink quantity in the Pending
Replenishment column of the multi-food catalog. If inventory levels are 0 and there is no pending replenishment quantity
listed, please contact your regional office and have them find out the products status from the appropriate warehouse
manager.

How can | see more than just 5 products on a page?
You can scroll down to the bottom of the screen and choose: Products per page: "All"
Doing so will show you all the items in the Multi-food catalog.

Choosing the "Select All" button will place a check in the checkbox for all items currently displayed on your screen. Then
clicking the "Move to Cart" button will move all selected items to your cart. However, just clicking "Select All" will not
automatically move the items to your cart, you must also click move to cart.

I am trying to check my orders by running the order status report but when | put in the ship-to or sold-to | get the
below message:

"Your Query returned no results! Please check your input and try again."

| have plenty of orders in and ship-to showing is my largest agency so there should be tons of deliveries going
there. Am | doing something wrong?

On the Order Status Report, the SDA Organization is always the Sold-To. The Ship-To will be the organization that will
physically receipt the order (like a warehouse).

Please make sure that you have entered the correct Ship-to number in the input field. Then rerun the report.

If the SDA/RA adds materials to their cart and then logs off of the system, will it save the items in the cart?
No

CATALOG/ REQUISITIONS/ ENTITLEMENT—

24,

A.

| am unable to view my catalog or commodities in the catalog? What do | do?

If you are the SDA
Confirm that FNS has created a catalog for your SDA organization and has assigned the correct programs.

If you are the SDA & creating Catalog view (Cview) for your RAs

Process the Cviews as it has been instructed in the Work Instruction “Create RA Catalog Views”
Make sure the Cviews are created with direct relations to your Product Catalog

Check to see if the Cviews are not down (on a locked session)

Check to see if the Cview is selected by default when you process it

o o0ooo
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25.

26.

27.

28.

29.

30.

31.

32.

Check to see if products are selected under the material hierarchy (ENT/ Bonus)

Check to see if RA organizations are selected under the Cviews, if not then

Make sure your RAs are associated to the appropriate Program(s) under the Organization Maintenance screen
Make sure the view is up to date and running (you could make sure by clicking the update button before and
after you process a Cview)

(o]
o
(o]
(o]

| choose catalog

Update 4—
T Pushbutton Update

4300133C-ZCATALOG_FNS, FNS Master Catalog, FN5 Variant

I My Views

o0  Make sure dates are selected for the product on the delivery date table (it is highly recommended that you
refresh the delivery date table frequently by de-selecting and re-selecting delivery dates and saving them
afterwards)

o) Make sure the Lead Times are within reasonable time frame

When placing a requisition, when you get to the confirmation screen asking if you want to send the order, if you
hit cancel, what happens? Does it take you back to the order screen or does it cancel everything you've done and
empty your cart?

You're in the Cart and hit Order, then the popup comes up and you hit Cancel: it goes right back to the cart and picks up
where you left off — so you can make changes and place the order or cancel.

When a SDA/RA saves a requisition as a Draft, does it reflect in the entitlement report?
Draft requisitions will decrement entitlement. If you know you will not be using a particular draft requisition, then you
should cancel the requisition. Only in “Cancelled” status will it not impact entitlement reporting.

Is the entitlement reporting in real time?
Yes. However, if the SDA is updating the amount an RA has for ordering (planning function), the entitlement available for
the RA will be updated during the overnight batch program.

If the SDA/RA places a requisition or order, can they run their report immediately after and see the updated
available entitlement amount?
Yes

Is there anywhere in the ordering process that shows what entitlement is remaining to be spent without having to
run the entitlement report?

You can select the entitlement link at the top of the order processing screen, it does require input to run the
entitlement/bonus report, but it allows you to see information during the ordering process rather than having to go to the
reports tab.

Are the commodity values going to change in WBSCM with the same frequency as they change in ECOS?
Material prices will be updated using the average purchase price. Actual costs will only be reflected on the PO after
award. The order update job is running weekly only updating orders that are Ready for Approval or Approved by SDA.
Orders that have been Approved by SP Agency, put On Invitation, Resubmitted for SP Agency, Returned by FSA/AMS or
Purchased do not get updated and actual purchase price will be listed when the order is placed on a Purchase Order.

Can we see what is “draft” and what was submitted as an actual order?
Yes. Both the entitlement/bonus report and the reg/order status report will reflect the appropriate status of a reg/order.

Will the reports show what is in “draft” status?
Yes, “Draft” will show on the req/order status reports.
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33.

34.

35.

36.

37.

38.

39.

40.

41.

On the Entitlement/Bonus Detail Report, | would like to see all the rows of information that are available. How can
| do that?

Displaying 1000 rows at a time is the Standard functionality in this type of report. The output will contain all the records but
it displays only 1000. In order to see the next 1000 records, you select the 'Next' button at the bottom the screen.

If you want to see all the records for a particular report at a time, go to that report, then Settings on the right hand side,
select the Display tab. Enter "-1" (i.e. negative one) for number of display rows. Then it displays all the rows. Depending
on the size of the report, you may experience slower response time when pulling all the available rows rather than using
the default number and the “Next” button.

| am a SDA and | want to run the Entitlement/Bonus summary report for all my RAs. How do | do this?
Remove the SDA/RA default in the selection criteria area.

As an SDA, if | change the entitlement notification or stop percentage, how long after it is changed will my RAs
see it?
The change is immediate.

| am consolidating requisitions in the consolidation workbench. | have some requisitions that | would like to
decline. | have selected them and they have moved to the bottom of the screen under Declined. How do | finish
declining them?

Once you have declined the requisition and it has moved to declined tab located near the bottom of the screen, you need
to select the Update Requisitions button, then answer “Yes” when you see the pop-up question that you are no longer
able to update requisitions. Once you navigate out of the workbench, if you re-enter the same material, you will no longer
see the requisitions that are being declined.

Can | create a new requisition from the consolidated workbench screen as | could in ECOS? In WBSCM you
cannot create a new requisition in the workbench area. If you want to add a new requisition for a particular material, you
can either change an existing requisition in the workbench to the delivery date/delivery location/quantity you desire or as
an SDA you can create a new requisition on behalf of one of your RAs.

Where can | see net weight on a multi-food report?
Execute the pdf. For the Value of Materials Received — Multi-food Report to view the net weight column.

Why are requisitions that have been returned by the SDA still counting against entitlement?
The Requisition will still draw down on Entitlement until the order has been cancelled.

| can’t see the new RAs in the entitlement budget screen.
New RA orgs that are created in WBSCM will not automatically appear in the entitlement budgeting views. They must be
added either using the “New Record” button or the “Upload” button.

How do | cancel a previously created redistribution?

Click (the Blue box) beside the redistribution order you want to cancel.

Click (the Cancel Redist. button) to cancel your redistribution order

Click (the Yes button) to confirm that you want to cancel the redistribution document.

A confirmation message indicating that your redistribution credit order (ZRCR) and redistribution order (ZRE)
were cancelled is displayed at the top of the screen.

5. You have completed this transaction.

HONPE

COMPLAINTS/ RECALLS -

42.

| have not received any response from FNS regarding a complaint | entered into WBSCM recently. What do | do?

- Check that the complaint record entered has been submitted to FNS.

- When entering a new complaint in WBSCM, the user has the button options to Save or Submit.

- Clicking the Save button generates a complaint # and allows the user to modify the details of the complaint up to the
time the Submit button is clicked.

- Once the complaint has been submitted, it cannot be modified.

- If you require additional changes to the complaint, please contact FNS personnel to add the details on your behalf.
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- Please note that FNS will not process the complaint until it has been submitted.

SYSTEM/ DATA--

43.

44,

45.

46.

47.

48.

49.

50.

51.

52.

Is there a current list of Old Commodity Codes vs. New Material Numbers, new SDA codes, and new entity
codes/ship-to locations?

Yes. The “Crosswalks” for commodity codes, SDA codes, and Entity Codes are located on the Food Distribution website
located at: http://www.fns.usda.gov/fdd/WBSCM/default.htm

Will WBSCM kick you out after a certain amount of inactivity? If so, what is the time limit?
Your session will time out after 30 minutes of inactivity.

| am having problems with the ordering screens rendering correctly?
Check the versions of Internet Explorer you are using. Currently, WBSCM does not always render correctly with IE8. If
you are using IE 8 or higher, go to Tools and enable compatibility mode.

| am receiving order changes emails. Are order changes the same as requisition changes?
Yes

Where is the Commodity File in WBSCM?
Under Admin > Master Data > List of Materials — type in Plant 1000 to remove material redundancies in Report.

I receive a 'Print Version Failure' error when using the Print Version button. What do | do?
Export the data into Excel and print the data from Excel.

How do | adjust the size of my print output?

User can "Right Click" in the order area, choose "Print Preview" and adjust settings there until you get something you can

use. Or, you could choose the "Print" button and on the subsequent pop-up screen, adjust the print settings until you get a
more acceptable size. However, either solution would be an adjustment on your PC and therefore outside WBSCM so we

cannot support those efforts.

How do | Add a Column to a WBSCM Report?

. Execute the Report

. Scroll to the far right and click the Settings link.

. Click Columns Selections tab

. Select/highlight the desired field listed under the ‘Hidden Columns’ box and click the Add button.
. Click the Save As button

. Type desired new report name in the ‘Description’ field and click the OK button.

. Click the Apply button.

~NO O~ WNPE

After selecting the WBSCM function “Export to Microsoft Excel” | received a warning message advising that the
file was not in Excel format. What do | do?

1. Open the downloaded file using Microsoft Excel
2. Select File -> Save As
3. Select the desired Excel format to save the file (e.g. xIsx, xIs, csv, xml, html, txt, pdf)

How do | Create and Use Report Variants?
EFrom the Multi-Food Req Report

To create variants:

1. Define your Search Criteria

2. Click: Variants (at the bottom of the screen). A new area "Variant Maintenance" will appear.
3. Beside Variant: enter a name for your report (i.e. RA_1 MultiReq)

4. Save

To use variants:
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1. Click: Variants (at the bottom of the screen). A new area "Variant Maintenance" will appear. Beside Variant: make sure
it's blank
2. Enter your report name

OR

. Click the box to the right of the entry field. Pop-up "Variant Save" displayed
. Beside Variant: make sure it's blank

. Click "Start Search"

. Choose the variant you'd like to use.

. Click OK

. Click Load

. Click Execute

~NOoO O WNE

WBSCM Help Desk Web Self Service--

53.

54.

565.

56.

57.

Do all WBSCM users registered into Service Now have access to the ESS module?
Yes, all users will have access to the "Self-Service" application.

What do | use to logon to the Self Service web site?
You must use the same email address that is used on your eAuth and WBSCM accounts.

How do | get my initial password for the self service site?
You can go to the self service page and do the following to get an initial password:

1. From the Service-Now login, click the "Reset your password here" link. The form prompts you for your user ID and
email, which for WBSCM users is the same.

2. If there is a matching user record found, the system will send a password reset email containing a temporary

3. Then you use the temporary password from the email to log in and you will be prompted to create a new permanent
password.

What happens if | forget my password?
If you forget your password, go to the Service-Now logon page and click the "Reset your password here" link. Then follow
the same steps as listed above to get a new temporary password.

What can | do from the Self Service web site?
From the self service web site you can Create a new Incident, Review your list of Open Incidents, and Look at the detailed
information on any of your Open Incidents.
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